AB模板网:专注于dede模板,织梦源码,织梦模板,网站模板,dedecms模板,网站源码,dedecms教程以及各类手机网站模板和企业网站模板分享.
用户名:
密码:
注册

织梦模板

VIP

Discuz!应用中心安装模板提示版本号不匹配的解决方法

www.3734449.com / 2015-12-31
有时候我们从应用中心安装模板,在应用中心里模板作者设定允许我们的程序版本,但是我们安装时却提示版本号不匹配,那这是为什么呢?经过我们分析发现是因为X3和X3.1,X3.2的模板是完全兼容?#27169;?#24456;多模板是在X3的时候发布,而且之前的机制里一直是即使版本号不同,用户依然可以强制安装,但是,从X3.1后期开始,官方自己把自己的规矩改了,用户没有办法强制安装了,很多作者也没有在意这点,而且应用中心模板的审核与发布、更新的周期更让作者们苦?#21462;?/span>
下面我们以discuz! X3的qing模板安装在X3.2上为例子讲解。
首先说的是错误提示图,如下图所示,官方发布的升级版版本号还是X2.5?#27169;?#19981;过这不影响我们演示:

Discuz!应用中心安装模板提示版本号不匹配的解决方法
我们打开template/qing(其他模板为其他模板的目录)/discuz_style_qing.xml文件,在里面?#19994;絏2.5,
如果错误图提示为什么版本就搜什么版本,通常能搜索到至少两处
修改成自己的版本然后保存,重新在后台,界面,风格设?#20040;?#23433;装模板即可。
本文由AB模板网:织梦模板整理发布,转载请说明出处:http://www.3734449.com
首页 免费模板 VIP专区 会员中心
收缩
天龙八部手游交易平台
山西体彩十一选五前三直漏选 安徽时时qq群 时时彩八方集团走势图 捕鱼大富翁最新版官方版 vr3分彩走势 310大赢家比分 nw新世界棋牌有假吗 老时时360走势图 韩国kospi指数成分股 上海时时走势图百度百度贴吧